Get in touch
Back
Degraded

Delayed Media Processing

Started 10 Dec at 05:36pm EST, resolved 10 Dec at 06:43pm EST.

Manage
Resolved

Media processing has been restored for all accounts and all uploads have finished processing.

If you have any spinning files you may need to refresh and re-upload.

Posted 10 Dec at 06:43pm EST.
Updated

We confirmed that media processing for some accounts is not working. We are working on a fix.

Posted 10 Dec at 05:52pm EST.
Created

We are investigating reports of delayed media processing

Posted 10 Dec at 05:36pm EST.