Get in touch
Back
Resolved

Playlister Homepage Outage

Started 13 Jun at 04:07pm EDT.

Website
Created

The Playlister homepage is down due to an AWS outage.
However- the Playlister Manage site and Apple TV app are still operational.
To login into Playlister please use https://manage.playlister.app

Posted 13 Jun at 04:07pm EDT.