Get in touch
Back
Resolved

Intermitant Issues Caused by AWS Outage

Started 20 Oct at 10:46am EDT.

Screen App Manage Legacy Services Share
Created

AWS is having a major outage impacting many global services. Playlister is partially impatacted and services are degraded for some users.

We are monitoring the updates from Amazon and are hopeful they will resolve soon.

https://health.aws.amazon.com/health/status

10:59AM EDT - The issues appear to be resolved for Playlister customers but the AWS outage is still on going.

1:42PM EDT - The AWS outage has not been resolved yet and we are continuing to monitor.

Posted 20 Oct at 10:46am EDT.